Racine > Ressources > FAQs

Support en ligne gratuit

Avec des bureaux tout autour du globe il probable qu'un expert IML soit en ligne actuellement. Contactez-nous à l'aide de notre formulaire et nous reviendrons vers vous dès que possible.

Poser une question
Bureaux IML

Requis système complets

Lumi ViewPoint v5.0

Systèmes d’exploitation compatibles:
  · Windows 7 (Service Pack 1 ou supérieur, 32 bit & 64 bit)
  · Windows 8.1 (32 bit & 64 bit)

Versions Microsoft Office compatibles:
  · Microsoft PowerPoint 2010 SP2 (32 bit & 64 bit)  
  · Microsoft PowerPoint 2013 SP1 (32 bit & 64 bit)

Veuillez ne pas installer ViewPoint 5.0 sur un système d’exploitation et/ou avec une version de Microsoft Office non compatible.


Si Office 2007 est installé, vous pouvez sélectionner:
  · ViewPoint Premium 4.4 dans la section de téléchargement des versions antérieures.

Si Windows XP ou Vista est installé, vous pouvez sélectionner:
  · ViewPoint Premium 3.2 dans la section de téléchargement des versions antérieures.


ViewPoint ne fonctionne pas sur Mac OS.

Attention: En installant une version antérieure de ViewPoint vous pourriez ne pas bénéficier de l’ensemble des fonctionnalités actuellement disponibles. Nous vous recommandons de mettre à jour votre système d’exploitation ainsi que votre version de Microsoft Office afin de pouvoir accéder aux dernières versions de ViewPoint et ainsi bénéficier de l’ensemble des fonctions disponibles.